See Notice to Reader

For some reason the “unaudited - See Notice to Reader” is still on the “notes to the F/S”. I tried many things, but I cannot get to it. I really this urgently if anyone can help me out? Thank you.

@Faranak1

In the Report options above the Compilation Report, you can edit the “Report alert”:
image

Just curious - what would you change it to say? “See Compilation Engagement Report”?

Thank you for getting back to me. However, I am not sure why I don’t have that option. I ended up going to the source and deleting it. I thought it may have been the update, so I ran the update too, but nothing happened.

Please send your HF and RD modules from your KLIB Resource Centre to support@jazzit.com to be updated. For CSRS 4200…

Aso please confirm who your administrators are at your firm as we have sent several emails to them regarding this update in the past year.

Thanks
Mike

Thank you Mike, I am the administrator, but I am a sole practitioner. If that was sent during tax season, I would have most likely missed it. I will contact support, but I already updated everything. Shouldn’t that fix it?

Thank you.