Long term Investments note not showing total line

I have the box checked to show total long term investments and still remains blue.

Fixed by going into table properties row properties

Hi Robin.

You have not indicated which Long-term Investments note you are using, but if it is the “Option 3” note, the Print/Skip options for the section totals are controlled as indicated below (specified in the Tooltip).
r

If this is not the note you are using, can you please indicate exactly which note, so we can investigate and correct if required?

Thank you,
David